Browse Source

k9: fix gradle version detection

master
Marcus Hoffmann 2 years ago
parent
commit
a51b76d4ac
  1. 2
      gradle.properties
  2. 6
      metadata/com.fsck.k9.yml

2
gradle.properties

@ -0,0 +1,2 @@
org.gradle.jvmargs=-Xmx1g
org.gradle.jvmargs=-Xmx1g

6
metadata/com.fsck.k9.yml

@ -477,13 +477,17 @@ Builds:
- versionName: '5.701'
versionCode: 27001
commit: '5.701'
subdir: app/k9mail
gradle:
- yes
output: app/k9mail/build/outputs/apk/release/k9mail-release-unsigned.apk
rm:
- tools/android-studio/settings.jar
prebuild: echo 'org.gradle.jvmargs=-Xmx1g' >> ../../gradle.properties
MaintainerNotes: |-
Use output instead of subdir to make gradlew-fdroid correctly determine the gradle version to be used.
It doesn't work when using subdir because we are two levels deep into thedirectory structure.
AutoUpdateMode: Version %v
UpdateCheckMode: RepoManifest/5.6-MAINT
CurrentVersion: '5.600'

Loading…
Cancel
Save